DNSSEC

- Onderdeel van
- Lijsten & Verwijzingen
- Contact
- NORA Beheer
- nora@ictu.nl
- Status
- Actueel
- Status is afgeleid van Status bij Forum Standaardisatie (Verplicht ('Pas toe of leg uit'))
- Naam
- DNSSEC
- ID
DNSSEC
- Type
- Versie
- RFC 4033, RFC4034, RFC4035
- Wijzigingsdatum
- Laag Vijflaagsmodel
DNS is kwetsbaar waardoor een kwaadwillende een domeinnaam kan koppelen aan een ander IP-adres ("DNS spoofing"). Gebruikers kunnen hierdoor bijvoorbeeld worden misleid naar een frauduleuze website. Domain Name System Security Extensions (DNSSEC) lost dit op.
DNSSEC is een cryptografische beveiliging die een digitale handtekening toevoegt aan DNS-informatie. Op die manier wordt de integriteit van deze DNS-informatie beschermd. Aan de hand van de digitale handtekening kan een internetgebruiker (onderwater en volledig automatisch m.b.v. speciale software) controleren of een gegeven DNS-antwoord authentiek is en afkomstig is van de juiste bron. Zodoende is met grote waarschijnlijkheid vast te stellen dat het antwoord onderweg niet is gemanipuleerd.
Verplichte standaard bij het investeren in ICT-systemen die gebruik maken van een DNS, zoals een website.
Conformiteitstest:Signing ("Is een domein beveiligd met DNSSEC?"): DNSSEC Analyser (Verisign). Validation ("Controleert mijn provider de validiteit van de DNSSEC-handtekening?") geïntegreerd in internet.nl.- Nut: Met DNSSEC kan de ontvanger de echtheid van de domeinnaaminformatie (waaronder IP-adressen) controleren. Dit voorkomt bijvoorbeeld dat een aanvaller het IP-adres ongemerkt manipuleert (DNS-spoofing) en daarmee verstuurde e-mails omleidt naar een eigen mailserver of gebruikers misleidt naar een frauduleuze website.
- Werking: Een domeinnaamhouder kan met DNSSEC een digitale handtekening toevoegen aan DNS-informatie. Aan de hand van deze handtekening kan een internetgebruiker (onderwater en volledig automatisch m.b.v. speciale software) de inhoud en de ontvangen DNS-informatie valideren. Hierdoor is met grote waarschijnlijkheid vast te stellen dat het antwoord van de DNS onderweg niet is gemanipuleerd door derden.
- Status op lijst van Forum Standaardisatie: Verplicht ('Pas toe of leg uit')
Waar toepasbaar
- Functioneel toepassingsgebied: DNSSEC moet worden toegepast op alle overheidsdomeinnamen én op DNS-resolvers die clients van overheidsorganisaties direct of indirect van DNS-antwoorden voorzien.
- Organisatorisch werkingsgebied: Overheden (Rijk, provincies, gemeenten en waterschappen) en instellingen uit de (semi-)publieke sector.
Meer informatie
- https://www.forumstandaardisatie.nl/standaard/dnssec, https://www.dnssec.nl/home.htmlSpecificatiedocumenten:
- RFC 2132
- RFC 4034
- RFC 4035
- Beheerorganisatie: IETF
Realiseert
Lijst Pas toe of leg uit standaardenToepassing in voorzieningen en bouwstenen
| Voorziening | Toelichting | Oordeel | Relevantie | Volgens bron | Gepubliceerd op |
|---|---|---|---|---|---|
| BGT (Basisregistratie Grootschalige Topografie) BRK (Basisregistratie Kadaster) WOZ (Basisregistratie Waarde Onroerende Zaken) BAG (Basisregistratie Adressen en Gebouwen) BRT (Basisregistratie Topografie) | Toelichting….. | voldoet | van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| BGT (Basisregistratie Grootschalige Topografie) BRK (Basisregistratie Kadaster) WOZ (Basisregistratie Waarde Onroerende Zaken) BAG (Basisregistratie Adressen en Gebouwen) | De website www.kadaster.nl ondersteunt DNSSEC (zie: https://internet.nl/domain/www.kadaster.nl/). | voldoet | van toepassing | Monitor Open Standaarden 2019 | 27 maart 2020 |
| BRI (Basisregistratie Inkomen) | Toelichting….. | niet relevant | niet van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| BRO (Basisregistratie Ondergrond) | Toelichting….. | voldoet | van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| BRV (Basisregistratie Voertuigen) | Toelichting….. | voldoet | van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| Berichtenbox voor bedrijven | Toelichting….. | voldoet | van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| DigiD | DNSSEC is doorgevoerd in de domeinen (DNS-zone) van DigiD en operationeel. Ook de mailservers voldoen aan de standaard | voldoet | van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| DigiD Machtigen | Het domein machtigen.digid.nl voldoet aan DNSSEC. | voldoet | van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| DigiInkoop | DigiInkoop voldoet aan DNSSEC (zie: https://internet.nl/mail/digiinkoop.nl/). | voldoet | van toepassing | Monitor Open Standaarden 2022 | 18 november 2022 |
| Digilevering | Toelichting….. | voldoet | van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| Digimelding | Toelichting….. | voldoet | van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| Diginetwerk | De RijksDNS ondersteunt DNSSEC. De (Rijks)overheid organisaties die gebruikmaken van Diginetwerk zijn zelf verantwoordelijk voor de inrichting en gebruik van DNSSEC. | voldoet | van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| Digipoort | Toelichting….. | voldoet | van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| EHerkenning | Toelichting….. | voldoet | van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| HR (Basisregistratie Handelsregister) | Toelichting….. | voldoet | van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| MijnOverheid | Toelichting….. | voldoet | van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| Ondernemersplein | Toelichting….. | voldoet | van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| Rijksoverheid.nl e-mail | Rijksoverheid.nl is ondertekend met DNSSEC (zie: https://internet.nl/mail/www.rijksoverheid.nl/). DPC biedt DNSSEC ook aan al haar klanten die domeinen via haar registrar-functie afnemen (zie: https://internet.nl/mail/rijksoverheid.nl/). | voldoet | van toepassing | Monitor Open Standaarden 2022 | 18 november 2022 |
| Samenwerkende catalogi | Toelichting….. | voldoet | van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| Standard Business Reporting (SBR) | Toelichting….. | voldoet | van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| Stelselcatalogus | Toelichting….. | voldoet | van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| WOZ Waardeloket | Toelichting….. | voldoet | van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| Website RDW.nl | De niet-gevoelige (technische) gegevens uit de BRV zijn te bevragen via www.rdw.nl. Alle .nl rdw domeinen zijn gesigned met DNSSEC. De diensten op (voertuig)gegevens draaien als microservices in de Azure cloud en het is bekend dat hierop geen DNSSEC en daarmee ook DANE mogelijk is. Inmiddels is Microsoft bezig om hier invulling aan te geven: Microsoft 365 Roadmap. | voldoet deels | van toepassing | Monitor Open Standaarden 2022 | 18 november 2022 |
| Beheervoorziening BSN BRP-V (BRP Verstrekkingsvoorziening) | De Beheervoorziening BSN en de BRP-V zijn DNSSEC-compliant. | voldoet | van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| BSN-koppelregister Polymorfe Pseudonimisering | Toelichting….. | voldoet | van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| DWR (Digitale Werkomgeving Rijksdienst) | DNSSEC is van toepassing op alle door SSC-ICT in beheer zijnde domeinnamen die gehost worden in het ODC Rijswijk. Deel van deze domeinen worden gehost bij AZ. Uitzonderingen kunnen zijn, de domeinen welke bij de klant in eigen beheer zijn en extern (3e partij) worden gehost. DNSSEC is echter nog niet beschikbaar bij al de cloudleveranciers; hier kan DNSSEC derhalve nog niet geïmplementeerd worden. Voorbeeld hiervan is public facing domeinen van Microsoft zelf (onmicrosoft.com) ondersteunen geen DNSSEC. | voldoet deels | van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| Lokaleregelgeving.overheid.nl | Toelichting….. | voldoet | van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| ODC-Noord | ODC-Noord heeft sinds het onderzoek uit 2015 een eigen DNS ingericht, die DNSSEC gebruikt. | voldoet | van toepassing | Monitor Open Standaarden 2019 | 27 maart 2020 |
| Overheid.nl | Toelichting….. | voldoet | van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| P-Direkt | Op de Haagse ring maakt het netwerk van SSC-ICT, waar P-Direkt gebruik van maakt, geen gebruik van DNSSEC.
Ook hier geldt dat P-Direkt een afnemer is van een Rijksbrede dienstverlening en het initiatief voor het implementeren van DNSSEC bij de SSC-ICT ligt. DNSSEC is nog niet geïmplementeerd binnen SSC-ICT en dus ook niet op het P-Direkt Self Service portaal. Op de externe website www.p-direkt.nl is DNSSEC wel geïmplementeerd. | voldoet niet | van toepassing | Monitor Open Standaarden 2019 | 27 maart 2020 |
| PDOK | Toelichting….. | voldoet | van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| PKIoverheid | Toelichting….. | voldoet | van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| Register van Overheidsorganisaties | Toelichting….. | voldoet | van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| Rijksorganisatie voor Informatiehuishouding (RvIHH) | Toelichting….. | voldoet | van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| Rijksoverheid.nl | Toelichting….. | voldoet | van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| Rijkspas | Rijkspas communiceert momenteel nog niet via het publieke internet. De verbinding die daarvoor voorzien is, maakt wel gebruik van DNSSEC.
Voor communicatie binnen de Rijksoverheid wordt momenteel gebruik gemaakt van de Haagse Ring. Deze ondersteunt nog geen DNSSEC. De planning van 2017 is niet gehaald en is afhankelijk van de verhuizing naar het nieuwe data center. De verhuizing stond gepland voor Q1 2019 en staat nu gepland voor Q3 2019. | gepland | van toepassing | Monitor Open Standaarden 2019 | 27 maart 2020 |
| Rijksportaal | RFC4033, RFC4034 en RFC4035 zijn toegepast. | voldoet | van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| ... meer resultaten | |||||
Historische toepassing in voorzieningen en bouwstenen
| Voorziening | Toelichting | Oordeel | Relevantie | Volgens bron | Gepubliceerd op |
|---|---|---|---|---|---|
| eFactureren heeft een website als portaal voor gebruikers (dit e-factuurportaal wat door Logius wordt aangeboden is een variant van Digiinkoop.nl en de domein is dus https://digiinkoop.nl. Er zijn daarnaast ook diverse e-factuur portalen, die in de markt worden aangeboden zoals papierloosfactureren.nl en Simplerinvoicing, maar deze worden niet door Logius geleverd). Deze website wordt zeer beperkt gebruik. Logius heeft gepland in 2015 DNSSEC in te voeren en dan per voorziening te kijken hoe DNSSEC geïmplementeerd wordt. Echter, DNSSEC is nog niet geïmplementeerd bij eFactureren. | voldoet niet | van toepassing | Monitor Open Standaardenbeleid 2016 | 1 september 2016 | |
| DNSSEC is doorgevoerd in release 4.5 van DigiD en inmiddels operationeel. Dit jaar zijn in het onderzoek ook de mailservers meegenomen en die voldoen niet aan de standaard (zie https://www.internet.nl/mail/digid.nl/17054). Vandaar dat de status dit jaar naar Deels is gewijzigd. | voldoet deels | van toepassing | Monitor Open Standaardenbeleid 2016 | 1 september 2016 | |
| Digilevering draait op het platform van Logius Managed Services. Aanpassingen op dit platform ter ondersteuning van de standaard worden Logius breed aangepakt. Voor DNSSEC geldt dat een aantal diensten gebruik van maakt van DNSSEC en een aantal nog niet. Er loopt een traject om alle diensten van Logius te voorzien van DNSSEC. De planning hiervan is Q4 2016, Q1 2017. | gepland | van toepassing | Monitor Open Standaardenbeleid 2016 | 1 september 2016 | |
| DNSSEC wordt in de huidige Digipoort OTP niet meer geïmplementeerd. Er loopt een migratie van Digipoort OTP naar het Keten Informatie Services | gepland | van toepassing | Monitor Open Standaardenbeleid 2016 | 1 september 2016 | |
| Er loopt nu (2016) een traject voor het vervangen van infracomponenten hierbij wordt ook DNSSEC mogelijk. | gepland | van toepassing | Monitor Open Standaardenbeleid 2016 | 1 september 2016 | |
| DNSSEC werd in 2015 in de productieomgeving opgenomen. | voldoet | van toepassing | Monitor Open Standaardenbeleid 2016 | 1 september 2016 | |
| Volgens internet.nl voldoet het domein https://machtigen.digid.nl aan DNSSEC. | voldoet | van toepassing | Monitor Open Standaardenbeleid 2016 | 1 september 2016 | |
| Volgens https://internet.nl/site/www.mijn.overheid.nl/ voldoet MijnOverheid aan DNSSEC. | voldoet | van toepassing | Monitor Open Standaardenbeleid 2016 | 1 september 2016 | |
| Volgens internet.nl ondersteunt de website geen DNSSEC. DICTU is verantwoordelijk voor de DNS-server die de domeinnaam antwoordvoorbedrijven.nl verzorgt. DNSSEC wordt nog niet voor de Berichtenbox voor bedrijven gebruikt, maar zij hebben de implementatie van DNSSEC wel in het vizier. Echter, een tijdsplanning voor de implementatie staat niet vast. | voldoet niet | van toepassing | Monitor Open Standaardenbeleid 2016 | 1 september 2016 | |
| ODC-Noord heeft sinds het onderzoek uit 2015 een eigen DNS ingericht, die DNSSEC gebruikt. | voldoet | van toepassing | Monitor Open Standaardenbeleid 2016 | 1 september 2016 | |
| Op de Haagse ring maakt het netwerk van SSC-ICT, waar P-Direkt gebruik van maakt, geen gebruik van DNSSEC. Ook hier geldt dat P-Direkt een afnemer is van een Rijksbrede dienst en het initiatief voor het implementeren van DNSSEC bij de SSC-ICT ligt. SSC-ICT geeft in een reactie aan dat zij op hun beurt weer afhankelijk zijn van de leverancier van de Haagse ring, namelijk Logius. | voldoet niet | van toepassing | Monitor Open Standaardenbeleid 2016 | 1 september 2016 | |
| Digilevering draait op het platform van Logius Managed Services. Aanpassingen op dit platform ter ondersteuning van de standaard worden Logius breed aangepakt. Voor DNSSEC geldt dat een aantal diensten gebruik van maakt van DNSSEC en een aantal nog niet. Er loopt een traject om alle diensten van Logius te voorzien van DNSSEC. De planning hiervan is Q4 2016, Q1 2017. | gepland | van toepassing | Monitor Open Standaardenbeleid 2016 | 1 september 2016 | |
| Het PKIoverheid-deel van de website van Logius en de website van PKIoverheid maken gebruik van DNSSEC. | voldoet | van toepassing | Monitor Open Standaardenbeleid 2016 | 1 september 2016 | |
| Hoewel Digipoort werkt met PKI certificaten ter authenticatie, zou DNSSEC ook ingericht moeten zijn. Dit is niet zo. | voldoet niet | van toepassing | Monitor Open Standaardenbeleid 2016 | 1 september 2016 | |
| De niet-gevoelige (technische) gegevens uit de BRV zijn te bevragen via www.rdw.nl. Die site is volgens internet.nl gesigned met DNSSEC. Alle .nl rdw domeinen zijn gesigned met DNSSEC. Alle overige domeinen (.eu, .info, .com) staan binnen het programma RIT op de planning voor eind 2017, maar maken geen deel uit van de BRV. | voldoet | van toepassing | Monitor Open Standaardenbeleid 2016 | 1 september 2016 | |
| DNSSEC is niet geïmplementeerd op www.ondernemersplein.nl. | voldoet niet | van toepassing | Monitor Open Standaardenbeleid 2016 | 1 september 2016 | |
| De website van SBR (http://www.sbr-nl.nl) is ondergebracht bij een derde partij. Ook het technisch DNS-beheer is daar ondergebracht, maar nog niet alle domeinen maken gebruik van DNSSEC. De Digipoort wordt gedraaid op het platform van EASI Managed Services (EASI MS). EASI MS is het generieke verwerkingsplatform. DNSSEC wordt nog niet gebruikt voor de Digipoort / EASI MS. Er is wel het voornemen om DNSSEC in te voeren, en naar de impact en tijdlijn wordt op dit moment gekeken. | voldoet niet | van toepassing | Monitor Open Standaardenbeleid 2016 | 1 september 2016 | |
| Digilevering draait op het platform van Logius Managed Services. Aanpassingen op dit platform ter ondersteuning van de standaard worden Logius breed aangepakt. Voor DNSSEC geldt dat een aantal diensten gebruik van maakt van DNSSEC en een aantal nog niet. Er loopt een traject om alle diensten van Logius te voorzien van DNSSEC. De planning hiervan is Q4 2016, Q1 2017. | gepland | van toepassing | Monitor Open Standaardenbeleid 2016 | 1 september 2016 | |
| Rijksoverheid.nl is ondertekend met DNSSEC. DPC biedt DNSSEC ook aan al haar klanten die domeinen via haar registrar-functie afnemen. | voldoet | van toepassing | Monitor Open Standaardenbeleid 2016 | 1 september 2016 | |
| De domeinen van de klanten van SSC-ICT die via de DNS van AZ lopen voldoen. De domeinen van de klanten van SSC-ICT die via de DNS van SSC-ICT lopen voldoen eind 2017. SSC-ICT geeft aan dat de cliënt DNSSEC-validatie ondersteunt, en dat RijksDNS DNSSEC-validatie ondersteunt. | voldoet deels | van toepassing | Monitor Open Standaardenbeleid 2016 | 1 september 2016 | |
| Digi-Inkoop (domein digiinkoop.nl) voldoet aan DNSSEC. | voldoet | van toepassing | Monitor Open Standaardenbeleid 2016 | 1 september 2016 | |
| Overheid.nl voldoet sinds Q2 2015 aan DNSSEC. | voldoet | van toepassing | Monitor Open Standaardenbeleid 2016 | 1 september 2016 | |
| DNSSEC validatie wordt toegepast op Rijks-DNS. | voldoet | van toepassing | Monitor Open Standaardenbeleid 2016 | 1 september 2016 | |
| Rijkspas communiceert momenteel nog niet via het publieke internet. De verbinding die daarvoor voorzien is, maakt wel gebruik van DNSSEC. Voor communicatie binnen de Rijksoverheid wordt momenteel gebruik gemaakt van de Haagse Ring. Deze ondersteunt geen DNSSEC. | voldoet niet | van toepassing | Monitor Open Standaardenbeleid 2016 | 1 september 2016 | |
| DigiInkoop | Gepland volgens het Logius jaarplan 2015. Dit heeft betrekking op de verhuizing van domeinen naar het ministerie van Algemene Zaken. De domeinen van dat ministerie hebben DNSSEC. Het is onduidelijk wanneer exact de verhuizing wordt gerealiseerd. | gepland | van toepassing | Monitor Open Standaardenbeleid 2015 | 16 december 2015 |
| Rijksoverheid.nl | Rijksoverheid.nl is ondertekend met DNSSEC. DPC biedt DNSSEC ook aan al haar klanten die domeinen via haar registrar-functie afnemen. | voldoet | van toepassing | Monitor Open Standaardenbeleid 2015 | 16 december 2015 |
| ODC-Noord | Er is nog geen DNSSEC voor www.odcnoord.nl en www.odc-noord.nl. Vooralsnog maakt ODC-Noord gebruik van de infrastructuur van DUO. Op het moment dat ODC-Noord een eigen DNS inricht, zal deze DNSSEC gaan gebruiken. Realisatie staat gepland voor september 2015 | gepland | van toepassing | Monitor Open Standaardenbeleid 2015 | 16 december 2015 |
| BRK (Basisregistratie Kadaster) | De website www.kadaster.nl ondersteunt DNSSEC. (Zie DNSSEC validator) | voldoet | van toepassing | Monitor Open Standaardenbeleid 2015 | 16 december 2015 |
| Ondernemersplein | DNSSEC is niet geïmplementeerd op www.ondernemersplein.nl. | voldoet niet | van toepassing | Monitor Open Standaardenbeleid 2015 | 16 december 2015 |
| Digipoort OTP (Transactiepoort) | DNSSEC wordt in de huidige Digipoort OTP niet meer geïmplementeerd. In 2015 wordt de Digipoort OTP gemigreerd naar het KIS | gepland | van toepassing | Monitor Open Standaardenbeleid 2015 | 16 december 2015 |
| Rijkspas | Rijkspas kan gebruik maken van DNSSEC, wanneer dat door RijksDNS wordt ondersteund. RijksDNS dienst wordt door Logius geleverd, en is onderdeel van de ‘connectiviteitsdiensten’ waarvan TBGI gebruik maakt. | voldoet niet | van toepassing | Monitor Open Standaardenbeleid 2015 | 16 december 2015 |
| OT2010 | In het OT2010 contract wordt van leveranciers geëist dat ze DNSSEC-validatie ondersteunen voor mobiele datacommunicatie. | voldoet | van toepassing | Monitor Open Standaardenbeleid 2015 | 16 december 2015 |
| Berichtenbox voor bedrijven | Volgens de DNSSEC validator ondersteunt de website geen DNSSEC. DICTU is verantwoordelijk voor de DNS server die de domeinnaam antwoordvoorbedrijven.nl verzorgd. Zij hebben implementatie van DNSSEC wel in het vizier. Implementatie staat gepland voor eind 2015 / begin 2016 | gepland | van toepassing | Monitor Open Standaardenbeleid 2015 | 16 december 2015 |
| Overheid.nl | Overheid.nl voldoet sinds Q2 2015 aan DNSSEC. | voldoet | van toepassing | Monitor Open Standaardenbeleid 2015 | 16 december 2015 |
| E-factureren | eFactureren heeft een website als portaal voor gebruikers. Deze website wordt zeer beperkt gebruik. Logius heeft gepland in 2015 DNSSEC in te voeren. Per voorziening zal dan gekeken worden hoe DNSSEC geïmplementeerd wordt. | voldoet niet | van toepassing | Monitor Open Standaardenbeleid 2015 | 16 december 2015 |
| TenderNed | Nee, het domein is niet gesigned met DNSSEC. TenderNed is afhankelijk van de registrar. Dat is Dienst Publiek en Communicatie van het Ministerie van Algemene Zaken. Wanneer deze een transitie door maakt naar DNSSEC zal TenderNed daar in mee gaan. TenderNed zal DNSSEC alleen eerder invoeren als dat vanuit strategisch niveau door EZ wordt besloten. Tenderned gaat DNSSEC het niet pro-actief implementeren. | voldoet niet | van toepassing | Monitor Open Standaardenbeleid 2015 | 16 december 2015 |
| DWR (Digitale Werkomgeving Rijksdienst) | SSC-ICT geeft aan dat de cliënt DNSSEC-validatie ondersteunt, en dat RijksDNS DNSSEC-validatie ondersteunt. SSC geeft aan, dat op moment DNSSEC niet overal is aangezet omdat gebruikers/afnemers het niet gebruiken. Het is nog niet aangezet voor meer gebruikers. Het staat aan voor het vertalen van domeinnamen naar internetadressen (en vice versa), niet voor het registreren en in DNS publiceren van internet-domeinnamen. | voldoet deels | van toepassing | Monitor Open Standaardenbeleid 2015 | 16 december 2015 |
| DigiD Machtigen | Zie: http://dnssec-debugger.verisignlabs.com/machtigen.digid.nl | voldoet | van toepassing | Monitor Open Standaardenbeleid 2015 | 16 december 2015 |
| P-Direkt | Op de Haagse ring maakt het netwerk van SSC-ICT, waar P-Direkt gebruik van maakt, geen gebruik van DNSSEC. Ook hier geldt dat P-Direkt een afnemer is van een Rijksbrede dienst en het initiatief voor het implementeren van DNSSEC bij de SSC-ICT ligt. SSC-ICT geeft in een reactie aan dat zij op hun beurt weer afhankelijk zijn van de leverancier van de Haagse ring, namelijk Logius. | voldoet niet | van toepassing | Monitor Open Standaardenbeleid 2015 | 16 december 2015 |
| EHerkenning | DNSSEC is dit jaar in de productieomgeving opgenomen. | voldoet | van toepassing | Monitor Open Standaardenbeleid 2015 | 16 december 2015 |
| BGT (Basisregistratie Grootschalige Topografie) BRK (Basisregistratie Kadaster) WOZ (Basisregistratie Waarde Onroerende Zaken) BAG (Basisregistratie Adressen en Gebouwen) | De website www.kadaster.nl ondersteunt DNSSEC. (Zie DNSSEC validator) | voldoet | van toepassing | Monitor Open Standaardenbeleid 2015 | 16 december 2015 |
| Standard Business Reporting (SBR) | De website van SBR (http://www.sbr-nl.nl/) is ondergebracht bij een derde partij. Ook het technisch DNS-beheer is daar ondergebracht, maar nog niet alle domeinen maken gebruik van DNSSEC. Het is niet bekend of en wanneer DNSSEC gebruikt gaat worden. | voldoet niet | van toepassing | Monitor Open Standaardenbeleid 2015 | 16 december 2015 |
| Ondernemingsdossier | Zowel ondernemingsdossier.nl als mijnondernemingsdossier.nl zijn niet beveiligd met DNS-SEC. | voldoet niet | van toepassing | Monitor Open Standaardenbeleid 2015 | 16 december 2015 |
| DigiD | DNSSEC is doorgevoerd in release 4.5 van DigiD. En inmiddels operationeel. Zie de scores voor DigiD: https://phishingscorecard.com/ScoreCard/Netherlands/Government/eGovernment/MS0yLTY%3d. | voldoet | van toepassing | Monitor Open Standaardenbeleid 2015 | 16 december 2015 |
| PKIoverheid | Het PKIoverheid-deel van de website van Logius en de website van PKIoverheid maken gebruik van DNSSEC. | voldoet | van toepassing | Monitor Open Standaardenbeleid 2015 | 16 december 2015 |
| MijnOverheid | Zie: https://www.phishingscorecard.com/ScoreCard/Netherlands/Government/eGovernment/MS0yLTY%3D (15 juni 2015). | voldoet | van toepassing | Monitor Open Standaardenbeleid 2015 | 16 december 2015 |
| BGT (Basisregistratie Grootschalige Topografie) | De website www.kadaster.nl ondersteunt DNSSEC. (Zie DNSSEC validator) | voldoet | van toepassing | Monitor Open Standaardenbeleid 2015 | 16 december 2015 |
| De website www.kadaster.nl ondersteunt DNSSEC. (Zie DNSSEC validator) | voldoet | van toepassing | Monitor Open Standaardenbeleid 2015 | 16 december 2015 | |
| HR (Basisregistratie Handelsregister) | Volgens de DNSSEC validator ondersteunt de website geen DNSSEC. De website is een belangrijke toegangspoort voor externen om de basisregistratie te bevragen. Er zijn geen concrete plannen DNSSEC te implementeren. | voldoet niet | van toepassing | Monitor Open Standaardenbeleid 2015 | 16 december 2015 |
| EHerkenning | Bericht van de Bouwsteenbeheerder, wijziging ten opzichte van de Monitor Open Standaarden 2014. DNSSEC wordt momenteel getest en wordt waarschijnlijk eind 2016 in de productieomgeving opgenomen. | voldoet deels | van toepassing | 30 november 2015 | |
| BGT (Basisregistratie Grootschalige Topografie) BRK (Basisregistratie Kadaster) WOZ (Basisregistratie Waarde Onroerende Zaken) BAG (Basisregistratie Adressen en Gebouwen) | Volgens de DNSSEC validator ondersteunt de website www.Kadaster.nl wel DNSSEC | voldoet | van toepassing | Monitor Open Standaardenbeleid 2014 | 11 december 2014 |
| Berichtenbox voor bedrijven | Volgens de DNSSEC validator ondersteunt de website geen DNSSEC. DICTU is verantwoordelijk voor de DNS-server die de domeinnaam antwoordvoorbedrijven.nl verzorgt. Zij hebben implementatie van DNSSEC wel in het vizier, maar nog geen concrete planning voor implementatie. | voldoet niet | van toepassing | Monitor Open Standaardenbeleid 2014 | 11 december 2014 |
| Overheid.nl | Staat gepland voor Q3. | gepland | van toepassing | Monitor Open Standaardenbeleid 2014 | 11 december 2014 |
| Digipoort OTP (Transactiepoort) | Gepland voor 2014, nog niet geëffectueerd (zie ook jaarverslag Logius, verantwoording open standaarden, algemeen en bedrijfsvoering). | gepland | van toepassing | Monitor Open Standaardenbeleid 2014 | 11 december 2014 |
| EHerkenning | DNSSEC wordt momenteel getest en wordt waarschijnlijk eind 2014 in de productieomgeving opgenomen. | gepland | van toepassing | Monitor Open Standaardenbeleid 2014 | 11 december 2014 |
| Antwoord voor bedrijven | Volgens de DNSSEC validator ondersteunt de website geen DNSSEC. Antwoord voor Bedrijven heeft geen plannen voor de implementatie van DNSSEC. | voldoet niet | van toepassing | Monitor Open Standaardenbeleid 2014 | 11 december 2014 |
| MijnOverheid | Zie: https://www.phishingscorecard.com/ScoreCard/Netherlands/ Government/eGovernment/MS0yLTY%3D | voldoet niet | van toepassing | Monitor Open Standaardenbeleid 2014 | 11 december 2014 |
| Ondernemersplein | Volgens de DNSSEC validator ondersteunt de website geen DNSSEC. Antwoord voor Bedrijven heeft geen plannen voor de implementatie van DNSSEC. | voldoet niet | van toepassing | Monitor Open Standaardenbeleid 2014 | 11 december 2014 |
| HR (Basisregistratie Handelsregister) | Volgens de DNSSEC validator ondersteunt de website geen DNSSEC. De website is een belangrijke toegangspoort voor externen om het NHR te bevragen. | voldoet niet | van toepassing | Monitor Open Standaardenbeleid 2014 | 11 december 2014 |
| DigiInkoop | Gepland volgen het Logius jaarplan | gepland | van toepassing | Monitor Open Standaardenbeleid 2014 | 11 december 2014 |
| DigiD | DNSSEC wordt momenteel getest en wordt waarschijnlijk eind 2014 in de productieomgeving opgenomen. | voldoet | van toepassing | Monitor Open Standaardenbeleid 2014 | 11 december 2014 |
| DigiD Machtigen | Zie: http://dnssec-debugger.verisignlabs.com/machtigen.digid.nl | voldoet | van toepassing | Monitor Open Standaardenbeleid 2014 | 11 december 2014 |
| De website ondersteunt DNSSEC. (Zie internet.nl) | voldoet | van toepassing | Monitor Open Standaardenbeleid 2016 | 1 september 16 JL | |
| Het domein is niet gesigned met DNSSEC. TenderNed is afhankelijk van de registrar. Dat is Dienst Publiek en Communicatie van het Ministerie van Algemene Zaken. Wanneer deze een transitie door maakt naar DNSSEC zal TenderNed daar in mee gaan. TenderNed zal DNSSEC alleen eerder invoeren als dat vanuit strategisch niveau door EZ wordt besloten. TenderNed gaat DNSSEC het niet proactief implementeren. | voldoet niet | van toepassing | Monitor Open Standaardenbeleid 2016 | 1 september 16 JL |
Contact:
31 juli 2026 13:48:47
11 februari 2014 14:43:31
31 juli 2026 13:48:47
11