Rijksportaal
Beschrijvingbewerken
Dit is een Rijksvoorziening, tijdelijk opgenomen in de NORA om de relaties met standaarden aan te kunnen geven. Meer informatie over Rijksportaal vind je via https://www.oprijk.nl/p-direkt/producten-en-diensten/rijksportaal-personeel.
Toepassing standaardenbewerken
| Standaard | Toelichting | Oordeel | Relevantie | Volgens bron | Gepubliceerd op |
|---|---|---|---|---|---|
| ACME | In het Rijksportaal worden Rijksoverheids PKI certificaten gebruikt. Deze worden uitgegeven door SSC-ICT en doorgestuurd naar de leverancier van het Rijksportaal. Dit gaat handmatig.
| voldoet niet | van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| Ades Baseline Profiles | Toelichting….. | niet relevant | niet van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| Aquo-standaard | Toelichting….. | niet relevant | niet van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| Authenticatie-standaarden (OpenID.NLGov en SAML) | SAML 2.0 is toegepast. | voldoet | van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| BWB | Toelichting….. | niet relevant | niet van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| DKIM | Toelichting….. | niet relevant | niet van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| DMARC | RFC7489 is toegepast. | voldoet | van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| DNSSEC | RFC4033, RFC4034 en RFC4035 zijn toegepast. | voldoet | van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| Digikoppeling | Toelichting….. | niet relevant | niet van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| Digitoegankelijk (EN 301 549 met WCAG 2.1) | Status B, Zie voor meer informatie: https://www.rijksoverheid.nl/documenten/rapporten/2022/12/22/onderzoek-rijksportaal-overheid-i-nl-wcag-2-1-aa | voldoet | van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| E-Portfolio NL | Toelichting….. | niet relevant | niet van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| EML_NL | Toelichting….. | niet relevant | niet van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| GWSW | Toelichting….. | niet relevant | niet van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| Geo-Standaarden | Toelichting….. | niet relevant | niet van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| HTTPS en HSTS | HTTPS 1.2 en HSTS 1.2 zijn toegepast. | voldoet | van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| IFC | Toelichting….. | niet relevant | niet van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| IPv6 | IPv4 en IPv6 zijn toegepast. | voldoet | van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| JCDR | Toelichting….. | niet relevant | niet van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| NEN-ISO/IEC 27001 | Toelichting….. | niet relevant | niet van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| NEN-ISO/IEC 27002 | Toelichting….. | niet relevant | niet van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| NL GOV Assurance profile for OAuth 2.0 | Toelichting….. | niet relevant | niet van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| NL GOV profile for CloudEvents | Toelichting….. | niet relevant | niet van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| NL-SBB | Merendeel van de begrippen zijn duidelijk maar NL-SBB wordt nog niet bewust gebruikt | niet relevant | niet van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| NLCIUS | Toelichting….. | niet relevant | niet van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| NLCS | Toelichting….. | niet relevant | niet van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| ODF | ODF wordt ondersteund: ODF-bestanden kunnen geüpload en gedownload worden en de inhoud van ODF-bestanden kan door de zoekmachine worden geïndexeerd. Naast ODF worden op het Rijksportaal ook andere documentformaten gebruikt; het gebruik van ODF wordt niet afgedwongen. | voldoet | van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| OpenAPI Specification | Toelichting….. | niet relevant | niet van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| PDF (NEN-ISO) | Het beveiligingsraamwerk voor het Ministerie van BZK is de Baseline Informatiebeveiliging Overheid (BIO). Deze is geheel gestructureerd volgens NEN-ISO/IEC 27001:2017, bijlage A en NEN ISO/IEC 27002:2017 | voldoet | van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| REST-API Design Rules | Toelichting….. | niet relevant | niet van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| RPKI | Rijksportaal is alleen toegankelijk op de overheidsomgeving (Haagse Ring) en VPN Diginetwerk deze omgevingen voldoen aan de standaard. | voldoet | van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| SETU | Toelichting….. | niet relevant | niet van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| SIKB0101 | Toelichting….. | niet relevant | niet van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| SIKB0102 | Toelichting….. | niet relevant | niet van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| SKOS | Toelichting….. | niet relevant | niet van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| SPF | SPF 1 is toegepast. | voldoet | van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| STARTTLS en DANE | Toelichting….. | niet relevant | niet van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| STIX en TAXII | Toelichting….. | niet relevant | niet van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| StUF | Toelichting….. | niet relevant | niet van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| TLS | TLS 1.2 en 1.3 zijn toegepast. | voldoet | van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| VISI | Toelichting….. | niet relevant | niet van toepassing | Monitor Open Standaarden 2026 | 1 september 2026 |
| ... meer resultaten | |||||
Toelichting: Voorzieningen en gebruikte standaarden
Zie verderbewerken
Ga naar de gebruikerspagina van NORA Beheer
Contactpersoon:
NORA Beheer
Contact:
Gewijzigd:
31 juli 2026 14:14:32
Verplichting: Informatief
Beheerregime:
Fase: Uitgefaseerd
NORA Beheer
23 mei 2016 15:58:01
31 juli 2026 14:14:32
4
Informatief
